炒股高手专用的股票指标公式

  来源:  

gs1:EMA(CLOSE,13),COLORBLUE,LINETHICK2;
gs2:EMA(gs1,3),COLORBROWN;
gs3:EMA(gs2,3),COLORCYAN;
gs4:EMA(gs3,3),COLORGREEN;
gs5:EMA(gs4,3),COLORMAGENTA;
高手:=MA(CLOSE,20);
专用:=(CLOSE>MA(CLOSE,5));
指标:=(MA(CLOSE,5)>MA(CLOSE,10));
asd1:=(CLOSE>MA(CLOSE,10));
asd8:=(MA(CLOSE,5)>MA(CLOSE,20));
asd9:=(CLOSE>MA(CLOSE,20));
asd10:=REF(高手,1);
asd11:=(高手 > asd10);
AVX:=(((((IF(专用,10,(0 - 10)) + IF(指标,10,(0 - 10))) + IF(asd1,10,(0 - 10))) + IF(asd8,10,(0 - 10))) + IF(asd9,10,(0 - 10))) + IF(asd11,10,(0 - 10)));
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
qq1:=CROSS(C,gs1) AND CROSS(C,gs2) AND CROSS(C,gs3)
AND CROSS(C,gs4) AND CROSS(C,gs5) AND CROSS(gs1,gs5);
ww2:=CROSS(AVX, 0);
ww3:=CROSS(DIF,DEA);
公式:=qq1 AND ww2 AND ww3;
DRAWICON(公式, H+0.6,7);
CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
YJD:=(EMA(CS,3)-50)*2;
DRAWICON(CROSS(YJD, -60), L-0.4,11);
DRAWICON(CROSS(YJD, -80), L-0.6,16);

炒股高手专用的股票指标公式.jpg