同时叠加选牛股指标公式

  来源:  

选牛股指标:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
选牛股公式:STICKLINE(选牛股指标>REF(选牛股指标,1),4,5,5,0),COLORWHITE,LINETHICK3;
叠加选牛股:1,COLORWHITE;
牛股:=(2*CLOSE+HIGH+LOW)/4;
rrre1:=LLV(LOW,10);
rrre2:=HHV(HIGH,10);
rrre3:=EMA((牛股-rrre1)/(rrre2-rrre1)*100,13);
rrre4:=EMA(0.667*REF(rrre3,1)+0.333*rrre3,2);
rrre5:STICKLINE(rrre3>rrre4,3,4,5,0),COLORRED,LINETHICK3;
rrre6:2,COLORRED;
aaff4:=(2*CLOSE+HIGH+LOW)/4;
aaff5:=LLV(LOW,34);
aaff6:=HHV(HIGH,34);
qwe1:=EMA((aaff4-aaff5)/(aaff6-aaff5)*100,11);
qwe2:=EMA(0.667*REF(qwe1,1)+0.333*qwe1,5);
qwe3:STICKLINE(qwe1>qwe2 ,2,3,5,0),COLORYELLOW,LINETHICK3;
qwe4:3,COLORYELLOW;
qwe5:=(C/REF(C,5)-1)*100;
qwe6:=IF(qwe5/5>0,qwe5/5,0);
qwe7:=REF(qwe6,2);
qwe8:STICKLINE(qwe6>0 AND qwe6>qwe7 ,1,2,5,0),COLORGREEN,LINETHICK3;
qwe9:4,COLORGREEN;
aaff26:=(EMA(CLOSE,2) - EMA(CLOSE,150));
aaff27:=EMA(aaff26,100);
aaff28:=(2 * (aaff26 - aaff27));
aaff29:=((POW(aaff28,3) * 0.1) + POW(aaff28,1));
ttty1:=IF((aaff28 > 0.1),aaff29,0);
ttty2:=REF(ttty1,2);
ttty3:STICKLINE(ttty1>0 AND ttty1>ttty2,0,1,5,0),COLORFF00FF,LINETHICK3;
ttty4:5,COLORFF00FF;

同时叠加选牛股指标公式.jpg