当前位置首页 > 通达信指标公式

洞察主力拉升通达信指标公式

  来源:  

洞察主力拉升:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE;
洞察主力指标:=SMA(洞察主力拉升,6.3,1);
cccq1:SMA(洞察主力指标,3,1),COLORFFFFFF;
cccq2:=3*洞察主力指标-2.1*cccq1;
cccq3:=3*cccq1-1* 洞察主力指标;
cccq4:IF(cccq3>cccq2,cccq2,cccq3),LINETHICK2,COLOR00FF00;
cccq5:HHV(cccq4,21);
cccq6:IF(cccq4>=REF(cccq4,1),cccq4,DRAWNULL),COLORRED,LINETHICK3;
cccq7:IF(cccq4<REF(cccq4,1),cccq4,DRAWNULL),COLORGREEN,LINETHICK3;
cccq8:(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*20,LINETHICK0,COLORYELLOW;
cccq9:(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*20,LINETHICK0,COLORWHITE;
主力拉升:SMA(cccq8,3,1),LINETHICK0,COLOR0000FF;
主力指标:SMA(cccq9,3,1),COLORSTICK,COLORFFFF00;
STICKLINE(主力拉升<REF(主力拉升,1)AND 主力拉升>0,0,主力拉升,2,1),COLORRED;
STICKLINE(主力拉升>REF(主力拉升,1)AND 主力拉升>0,0,主力拉升,2,0),COLORRED;
STICKLINE(主力指标<REF(主力指标,1) AND 主力指标>0,0,主力指标,2,0),COLOR00FFFF;
STICKLINE(主力拉升>REF(主力拉升,1)AND 主力拉升<0,0,主力拉升,2,0),COLORCYAN;
STICKLINE(主力拉升<REF(主力拉升,1)AND 主力拉升<0,0,主力拉升,2,1),COLORCYAN;
STICKLINE(主力指标>REF(主力指标,1)AND 主力指标<0,0,主力指标,3,0),COLORWHITE;

洞察主力拉升通达信指标公式.jpg