当前位置首页 > 通达信指标公式

跟着庄家挣钱超牛的通达信指标公式

  来源:  

跟着庄家:EMA(WINNER(C)*100,3),COLORWHITE;
挣钱:EMA(WINNER(C)*70,5),COLORRED,LINETHICK2;
超牛的:EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,5),COLORYELLOW,LINETHICK2;
rrrrf1:=WINNER(C)*100;
rrrrf2:=WINNER(O)*100;
rrrrf3:MAX(ABS(rrrrf1-rrrrf2),ABS(rrrrf1-REF(rrrrf1,1))),POINTDOT,COLORWHITE;
STICKLINE(挣钱>超牛的,挣钱,超牛的,0,0),COLORWHITE;
STICKLINE(rrrrf1>=REF(rrrrf1,1),0,rrrrf3,0,0),COLORRED;
STICKLINE(rrrrf1<=REF(rrrrf1,1),0,rrrrf3,0,0),COLOR00FF00;
5,COLORWHITE,POINTDOT;
20,COLORYELLOW,POINTDOT;
40,COLORFFCC66,POINTDOT;
60,COLORFF00FF,POINTDOT;
CC:FILTER((CROSS(5,挣钱) AND 超牛的<20 )*60,10 ),COLORFF00FF;
DRAWTEXT(CC ,60 ,'' ),COLORFF00FF;
AA:= REF(挣钱,30)>40 OR REF(挣钱,20)>40;
rrrrf6:=CROSS(挣钱,超牛的);
DRAWTEXT(rrrrf6,70,''),COLOR00FF00;
BB:=CROSS(28,挣钱) AND 超牛的>40 AND AA=1 AND LLV(L ,60 )>LLV(L ,250 );
DRAWTEXT(BB,30,''),COLORWHITE;
IF(BB,30,60 ),COLORFFCCCC;

跟着庄家挣钱超牛的通达信指标公式.jpg