当前位置首页 > 通达信指标公式

短线底部超好用的通达信指标公式

  来源:  
 短线底部:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*200*10;
超好用: SMA(短线底部,5,1),COLORGREEN;
通达信指标: 1500,COLORYELLOW;
通达信公式:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
aas1:=(IF(CLOSE>OPEN,通达信公式*(HIGH-LOW),IF(CLOSE<OPEN,通达信公式*(HIGH-OPEN+CLOSE-LOW),VOL/2))/(IF(CLOSE>OPEN,0-通达信公式*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-通达信公式*(HIGH-LOW),0-VOL/2))*(-1))-IF(CLOSE>OPEN,0-通达信公式*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-通达信公式*(HIGH-LOW),0-VOL/2))*(-1)/IF(CLOSE>OPEN,通达信公式*(HIGH-LOW),IF(CLOSE<OPEN,通达信公式*(HIGH-OPEN+CLOSE-LOW),VOL/2)));
ggff5:=AMOUNT/(100*VOL);
ggff6:=MA(ggff5,40);
ggff7:=100*(CLOSE-ggff6)/ggff6;
rrr1: IF(aas1>0 AND ggff7<-12 AND CLOSE/OPEN>1.08,300,200),COLORGREEN;
STICKLINE(aas1>0 AND ggff7<-12 AND CLOSE/OPEN>1.08,1200,200,10,0) , COLORGREEN;
rrr2: IF(aas1>0 AND ggff7<-12 AND CLOSE/OPEN>1.05,300,200),COLORMAGENTA;
STICKLINE(aas1>0 AND ggff7<-12 AND CLOSE/OPEN>1.05,800,200,6,1),COLORMAGENTA;
ggff8:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
ggff9:=SMA(ggff8,3,1);
ggffA:=SMA(ggff9,3,1);
D: SMA(ggffA,5,1)*20, COLORCYAN;

1.jpg