当前位置首页 > 通达信指标公式

顺趋势彩色通达信牛股提示主图指标

  来源:  

攻s:EMA(C,7),COLORWHITE;
黄s:(EMA(C,18)),LINETHICK4,COLORYELLOW;
生s:(MA(C,28)),COLORMAGENTA;
决s:(EMA(C,56)),COLORCYAN;
牛s:(MA(C,120)),COLOR0099FF;
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
bb6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
A7:=IF(((bb6 < (REF(bb6,1))) AND (bb6 > 79)),bb6,0);
A8:=LLV(L,21);
A9:=HHV(H,21);
A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
bb11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);
bb16:=(bb11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);
bb18:=EMA(bb16,5);
A19:=EMA(((0.667 * (REF(bb18,1))) + (0.333 * bb18)),2);
A20:=CROSS(A10,bb11);
A21:=(CROSS(A10,A19)) AND (A19 < 30);
A22:=A21 * 0.6;
bb23:=((C + L) + H) / 3;
bb24:=EMA(bb23,6);
bb25:=EMA(bb24,5);{财神指标网WWW.HAO169CN.COM}
bb26:=CROSS(bb24,bb25);
DRAWICON(bb26,(LOW / 1.030),1),LINETHICK2,COLORMAGENTA;
DRAWTEXT(CROSS(A4,A3),L*0.88,'牛'),LINETHICK4,COLORYELLOW;
STICKLINE(((C >= 黄s) AND (C >= O)),H,L,0,1),COLORRED;
STICKLINE(((C >= 黄s) AND (C >= O)),O,C,2,1),COLORRED;
STICKLINE(((C >= 黄s) AND (C <= O)),H,L,0,0),COLORRED;
STICKLINE(((C >= 黄s) AND (C <= O)),O,C,2,0),COLORRED;
STICKLINE(((C < 黄s) AND (C >= O)),H,L,0,1),COLORGREEN;
STICKLINE(((C < 黄s) AND (C >= O)),O,C,2,1),COLORGREEN;
STICKLINE(((C < 黄s) AND (C <= O)),H,L,0,0),COLORGREEN;
STICKLINE(((C < 黄s) AND (C <= O)),O,C,2,0),COLORGREEN;

顺趋势彩色通达信牛股指标.jpg