当前位置首页 > 选股公式

暴力上涨的长线趋势决策选股指标公式

  来源:  

SG:=EMA(HHV(HIGH,1),8);
X1:=EMA(CLOSE,8);
长线趋势:=((X1 < REF(X1,1)) AND (CLOSE < X1));
决策选股:=IF(((SG < REF(SG,1)) OR 长线趋势),1,0);
LC:=REF(CLOSE,1);
指标公式:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100,COLORRED,LINETHICK2;
vvvdd1:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100,COLORGRAY;
vvvdd3:=45,COLORMAGENTA;
vvvdd2:=50,COLORGRAY;
vvvdd4:=80,COLORRED;
vvvdd5:=20,COLORGREEN;
vvvdd6:=5,COLORBLUE;
vvvdd7:=指标公式<vvvdd2 AND REF(指标公式,1)>vvvdd2 ;
PP:=指标公式<vvvdd3 AND REF(指标公式,1)>vvvdd3 ;
vvvdd8:=指标公式<vvvdd5 AND REF(指标公式,1)>vvvdd5;
vvvdd9:(((((COUNT((决策选股 = 1),4) = 3) AND (决策选股 = 0))AND O<C AND (((C-REF(C,1))/REF(C,1))>0.085))*89) >=89)OR((C-REF(C,1))/REF(C,1)>0.085 AND (REF(vvvdd8,1) OR REF(PP,1))),COLORYELLOW,NODRAW;
STICKLINE(vvvdd9,3,2,1,0),COLORRED;
STICKLINE(vvvdd9,2,1,2,0),COLORFF00FF;
STICKLINE(vvvdd9,1,0,4,0),COLORMAGENTA;

9.jpg